pb install 10.10 et svn package from sunab

hi

I upgrade my ubuntu from 10.04 (i had a 0.78 compile by hand installed) to 10.10

I add the sunab repository (standard and after svn) and i install kdenlive.

I can't add clip on project, the message is "the clip ... is missing or invalid. delete from project ?"

If i try to open an existing projet all the clip are marked as invalid ....

If i start the configuration windows of kdenlive i see this error: Module Avformat (ffmpeg) is preceded bye a red insect that show an error ..the message indicate that this is needed to work ...

if you can help ...

thanks

nyme

You probably need to remove the previous MLT installation (the one used with your self compiled Kdenlive 0.7.8), or if this does not solve issue, try deleting the Kdenlive config file at: $HOME/.kde/share/config/kdenliverc

hi

i desinstall mlt by sudo make uninstall

i delete $HOME/.kde/share/config/kdenliverc.

i try to re-install a maximun of package(ffmpeg, mlt, ...) and the problem is always the same.

nyme

Can you play a clip with MLT:

melt myclip.mpg

Also, check the MLT version:

melt --version

and check that:

ls /usr/lib/libmlt*
ls /usr/local/lib/libmlt*

to make sure you only have one version of MLT installed.

hi

melt of an avchd file:

cvts@xdap:/u01/moi/189G/video/test$ melt 00009.MTS
Failed to load "00009.MTS"
Failed to load "00009.MTS"
Usage: melt [options] [producer [name=value]* ]+
Options:
-attach filter[:arg] [name=value]* Attach a filter to the output
-attach-cut filter[:arg] [name=value]* Attach a filter to a cut
-attach-track filter[:arg] [name=value]* Attach a filter to a track
-attach-clip filter[:arg] [name=value]* Attach a filter to a producer
...............

melt of an mpg2 file:

cvts@xdap:/u01/moi/189G/video/test$ melt 00*mov
[codecs] Warning: Could not find audio Decoder for fourcc AC-3
[codecs] Warning: quicktime_decode_audio_stub called
[codecs] Warning: Could not find video Decoder for fourcc hdv1
[codecs] Warning: quicktime_decode_video_stub called
[codecs] Warning: quicktime_delete_acodec_stub called
[codecs] Warning: quicktime_delete_vcodec_stub called
Failed to load "00009.MTS.mov"
[codecs] Warning: Could not find audio Decoder for fourcc AC-3
[codecs] Warning: quicktime_decode_audio_stub called
[codecs] Warning: Could not find video Decoder for fourcc hdv1
[codecs] Warning: quicktime_decode_video_stub called
[codecs] Warning: quicktime_delete_acodec_stub called
[codecs] Warning: quicktime_delete_vcodec_stub called
Failed to load "00009.MTS.mov"
Usage: melt [options] [producer [name=value]* ]+
Options:
-attach filter[:arg] [name=value]* Attach a filter to the output
-attach-cut filter[:arg] [name=value]* Attach a filter to a cut
..........

cvts@xdap:/u01/moi/189G/video/test$ melt --version
MLT melt 0.5.11
.............

cvts@xdap:/u01/moi/189G/video/test$ ls /usr/lib/libmlt*
/usr/lib/libmlt.so.0.5.11 /usr/lib/libmlt.so.2
/usr/lib/libmlt++.so.0.5.11 /usr/lib/libmlt++.so.3
cvts@xdap:/u01/moi/189G/video/test$

cvts@xdap:/u01/moi/189G/video/test$ ls /usr/local/lib/libmlt*
ls: ne peut accéder /usr/local/lib/libmlt*: Aucun fichier ou dossier de ce type
cvts@xdap:/u01/moi/189G/video/test$

it seems the melt command doesnt work on my system ...

nyme

hi

i re-install my system ...

thanks

nyme