Probleme installation sur MAC OSX

SAlut

Je viens d'installer Kdenlive sur MAC OSX LEOPARD en suivant les étapes suivantes :

Install MacPorts
Follow these guidelines: http://guide.macports.org/index.html#installing

If MacPorts is already installed on your computer, upgrade installed ports:
%% sudo port -d selfupdate
%% sudo port -u upgrade outdated

Install Kdenlive
Run the following command:
%% sudo port install kdenlive
%% sudo chown -R $USER ~/Library/Preferences/KDE
%% sudo launchctl load -w /Library/LaunchDaemons/org.freedesktop.dbus-system.plist
%% sudo chown $USER /Library/LaunchAgents/org.freedesktop.dbus-session.plist
%% launchctl load -w /Library/LaunchAgents/org.freedesktop.dbus-session.plist
% open -a kdeinit4
%% open -a kdenlive

Tout va bien, jusqu'à ce que je tape la dernière ligne de commande. DRKONQI et KDENLIVE sont lancés (leurs icônes - une bande de film et une coccinelle - apparaissent dans le dock) puis ils plantent... J'ai essayé de taper les deux dernières lignes de commandes dans le terminal de X11 mais ca ne change rien...

Si je tape :
%% open -a kded4
ça me répond :
LSOpenFromURLSpec() failed with error -10810.

Que faire? Bien sûr, une session Ubuntu est installés sur mon Macbook, mais c'est vraiment dommage que ca ne marche pas sur MAC OS...

Je ne parle pas français mais je pense que si vous essayez Terminal:
open -a kdeinit4
open -a kdenlive
Il devrait fonctionner. Vous pouvez aller dans les Préférences Système vos comptes> et faire kdeinit4 début lorsque vous vous connectez (vous pouvez le trouver dans Applications> MacPorts> KD4).

Kdenlive fonctionne sur Mac OSX, mais il ya certaines caractéristiques qui utilisent beaucoup de CPU et de RAM et de capture d'image pour les caméscopes ne fonctionne pas, pour le moment. Lorsque vous l'aurez enfin de travail, je vous recommandons de régler votre vitesse d'affichage à 30 images par minute.

Tapez ce dans le Terminal:

sudo port install ffmpeg-devel
sudo port activate ffmpeg-devel (essayez plutôt ceci, si vous obtenez le message d'erreur sudo port -f activate ffmpeg-devel)
sudo port -n upgrade --force mlt