Rendering crashs - all profiles

Hello,
I'm using Ubuntu 12.10 64bits, and no render are happening - all are failing, although it was working before (1 month ago).
I de-installed, re-installed, no improvement.
I read on the forum that sometimes it works if you start kdenlive in root mode.
And effectively, it works, the rendering is starting again!
Anyone can advise what happenned?
Thx

Forums:

What version of kdenlive? You shouldn't be needing to start as root and not advisable. Do you have ffmpeg from Ubuntu 12.10 repos or some other repo or self compiled?

Hello,
Here are the details, after my re-installation of kdenlive. I did not re-install ffmpeg:
Kdenlive version 0.9.2 coming from the sunab repository
According to apt-cache query, ffmpeg version 6:0.8.4-0ubuntu0.12.10.1, installed from ubuntu repository.
I'm runnning under Ubuntu 12.10 64bits.

So - First investigation:
I did a simple rendering and it worked - Then I added a composite transition to combine a small clip, and .... the rendering is crashing. So that seems related to composite transition ?
Also, when adding it, I have an error displayed at the bottom of the main screen saying "the DeckLink drivers not installed".
Is it linked?
How can I resolve this?
Thx for your help

Don't be concerned about the Decklink driver notice, just a bit of an annoyance about specific hardware for s specific purpose.

What is your source clip codec and what are you rendering to, also in your config how many threads for rendering are you using and what spec is your machine, RAM for example?

I'm having an home-made PC - Gygabite 890GA-UD3H, AthlonX4-640, 4GO memory, 2TO disk space not full.
I'm rendering using 4 threads, doing video project with MTS files coming from a fullHD videocam.

I just want to add that no hardware has changed in my machine. I already did some rendering using that hardware, it did work, and when I wanted to do another rendering of the same project, it crashed.

It seems linked to the transition 'composite' I'm using: I did a small project without this transition, and it worked perfectly.

Thx for your help!

Do other transition types, Affine for example crash rendering? What about Pan and Zoom? I'm at a loss to suggest anymore? What are you compositing over your vidro files, maybe the problem lies there?

I did not try with another transition.
I have done some rendering using this composite transition in november 2012; 1H30 of full HD video.
This Composite transition is added by default by kdenlive when you want to add a clip over another one, for example to have a text on top of the main video.

I really don't understand why suddenly it does not work anymore...

Could it be possible that an update of ubuntu did something? I had also to install all 32bits libraries to have a Synology program running properly. That's all I recall about system updates performed.

Try other effects, see if they crash rendering. Earlier you suggested it was something to do with Composite. To try to find out the possible reasons test your assumption, try other effects mentioned previously maybe.