Rendering incomplete,

I am working on a project.
it was rendering OK the other day.
Then I added some title clips. and now it stops about about 3:51 or so
i even removed one title and it was still stopping
No errors, not in the command line, as root either.

I am new to video editing with kdenlive so I am wondering what I am doing wrong.
I've ran the updates so i should have xubuntu 12.4
I am not running kdenlive 0.92, 0.8 I think.

aNy ideas or anything that I can try would be very helpful!


This is happening to me too!

Any solution???

@pc999, more info is needed, what distro, what version of kdenlive, what codec, what project settings.

"I am not running kdenlive 0.92, 0.8 I think."

Step one - you must get the latest version - 0.9.2.


Sorry for the low info.

I am using UbuntuStudio 12.10 on a AMD x2 4850e, and the latest version of KdenLive (0.9.2) and it did happens with all the coddecs I tried.

But I did tried to change the name for every new rendering instead of overwrite the previous one and it did completed the rendering.

I always get a crash report but I get the video rendered anyway.

So I got to complete the project I was working on.