[solved]Kdenlive crashing on start up after latest sunab svn update

kdenlive crashes on start up everytime after latest svn update from sunabs svn branch. 64bit Ubuntu Natty and on my laptop 32bit Ubuntu Natty. Only just started happening.

Running from console says:

KCrash: Application 'kdenlive' crashing...
KCrash: Attempting to start /usr/lib/kde4/libexec/drkonqi from kdeinit
sock_file=/home/blahblah/.kde/socket-blahblah/kdeinit4__0

[1]+ Stopped kdenlive

This seems to be after updating the libmlt related packages.

The same here, and the messages are the same.
happened after the latest update ( 08/08/2011 ).

Hello,
same to me, I am under maverick, ubuntu 10.10,

I got this with the debugger :

Application: Kdenlive (kdenlive), signal: Segmentation fault
[Current thread is 1 (Thread 0x7f4b2b8807a0 (LWP 2323))]

Thread 2 (Thread 0x7f4b1b164700 (LWP 2324)):
#0 0x00007f4b258ab203 in poll () from /lib/libc.so.6
#1 0x00007f4b249c7009 in ?? () from /lib/libglib-2.0.so.0
#2 0x00007f4b249c77b5 in g_main_loop_run () from /lib/libglib-2.0.so.0
#3 0x00007f4b1b89b3c4 in ?? () from /usr/lib/libgio-2.0.so.0
#4 0x00007f4b249ec7e4 in ?? () from /lib/libglib-2.0.so.0
#5 0x00007f4b27f8c953 in ?? () from /usr/lib/nvidia-current/libGL.so.1
#6 0x00007f4b2934a971 in start_thread () from /lib/libpthread.so.0
#7 0x00007f4b258b792d in clone () from /lib/libc.so.6
#8 0x0000000000000000 in ?? ()

Thread 1 (Thread 0x7f4b2b8807a0 (LWP 2323)):
[KCrash Handler]
#6 0x00007f4b2b48c2e2 in mlt_properties_get_value () from /usr/lib/libmlt.so.4
#7 0x0000000000599b4a in initEffects::createDescriptionFromMlt (repository=, filtername=) at /build/buildd/kdenlive-0.8.1+svn20110803.r5823/src/initeffects.cpp:503
#8 0x000000000059b30d in initEffects::parseEffectFiles () at /build/buildd/kdenlive-0.8.1+svn20110803.r5823/src/initeffects.cpp:228
#9 0x000000000047869a in MainWindow::MainWindow (this=0x1e64fa0, MltPath=, Url=, clipsToLoad=, parent=, __in_chrg=, __vtt_parm=) at /build/buildd/kdenlive-0.8.1+svn20110803.r5823/src/mainwindow.cpp:182
#10 0x000000000045976a in main (argc=, argv=) at /build/buildd/kdenlive-0.8.1+svn20110803.r5823/src/main.cpp:84

hi

it's a know bug .. you must wait correction or re-install an older version (2 or 3 days ago).

For sunab svn you have the older package in your system ...

a+

Great fixed now, but notice that x264 is not available in the render options. Red crosses agsinst the Lossless and I Frame profiles. I have x264 installed and have even tried with MOTU mplayer PPA for a recent libx264 build so assume kdenlive doesn't use system installed version. ?