speed effect in svn version disappear ?

Hi

I compile today the svn version of ffmpeg, mlt, mlt++ and kdenlive .. with the documentation of the wiki.

I don't see particular error and kdenlive seems to run very well ... but the video speed effect is not present ..(it was in the 0.5 from repository of Gutsy)

The list available is:

Auto mask
flou par pixellisation
luminosité
crayonnage
blue screen
chroma hold
gamma
niveaux de gris
inversion
miroir
pixélisation
rotate
sepia
threshold
ondulation

I use very often this video effect so it's a problem for me ...

If you have any idea ...

Thanks

Nyme (from Marseille)

Hi

i take a look in the directories and i see in the speed.xml in the ...//kdenlive/effects

I show he file:
cvts@xdap:~/Desktop/kdenlive/kdenlive/effects$ cat speed.xml


Speed
Make clip play faster slowly
Jean-Baptiste Mardelle

Speed
Stroboscope
Reverse playing

It seems that the freeze effect is not in kdenlive and i can see the file freeze.xml in the directory.

More example: in kdenlive i see chroma_hold effect but not chroma ..and i see the two files in the directory with same unix right ...

I think this is not just a problem of speed effect but it's more general with effect ....

Thanks

hi

i see that speed is not in /usr/share/mlt/modules/filters.dat ...

why ? i will see tomorrow ...
nyme

Yes, I didn't notice it but some effects did disappear due to recent changes. I will fix it asap, should be ok in a few hours.

regards

Hi

it's ok

Thank you very much jb

nyme