Transition composite capricieuse

Bonjour

J'utilise la transition "composite" pour placer mes titres (issus du titreur).
Cependant, quand il y a une transition "dissoudre" au dessous, celle-ci semble aussi s'appliquer à mon titre au dessus... (Cela arrive surtout si je mets respectivement : d'abord le titre, puis la transition "dissoudre")

Si je déplace ma transition composite et que je la replace, le titre n'est plus affecté par la transition de dessous. (Comme si j'avais mis respectivement : d'abord la transition "dissoudre", puis le titre avec "composite")

Mais parfois, quand je touche à d'autres transitions "composite" du projet, le problème réapparaît sur les transitions précédentes !

Je prends soin de bien choisi la piste cible pour la transition "composite", mais souvent, après avoir fermé puis rouvert le projet, les transitions "composite" sont repassées en mode "auto". Parfois, elle gardent quand-même l'effet choisi, parfois la transition dissoudre s'applique à nouveau au titre au dessus, ou pire, la transition ne s'applique plus qu'à la piste juste au dessous d'elle.

De plus, les transitions "composite" ne semblent pas supporter qu'il y ait plus de 2 couches au dessous d'elles.

Bref, ça devient très compliqué, voir un vrai casse-tête, que toutes les transitions "composite" d'un même projet fonctionnent normalement...

Y a-t-il une parade ? Faut-il utiliser une autre transition ?

Merci à vous

(0.7.8 sous Ubuntu 10.04)

Suis-je le seul à avoir ce problème ?
(quelque soit ma machine et depuis la version 0.6 ...)

Est-il encore présent dans le 0.8 ?

Ça complique les choses quand on fait du sous-titre avec le titreur...

Merci à vous

Bonjour!

Oui, c'était effectivement un casse tête, mais cela devrait être résolu dans la version 0.8 de Kdenlive, qui effectue maintenant un tri quand on ajoute une transition afin qu'elle se place correctement dans la hierarchie des transitions. Si quelqu'un constate encore des problèmes de ce côté, merci de le signaler.

Salutations

Ok

Dés que je peux me mettre sous 0.8, je vous dis ce qu'il en est.

Merci :-)

hi

j-b-m i have big problem with composite transition ...

take a look in my other post "pan and zoom problem", it's the same problem with composite ...

thanks