Transparent Title

Hello,

I made a transparent title with gimp (background = transparent). saved it as png file. When I look at it with Gwenview, it is fine (transparent background), but when I import it in (latest SVN from today) kdenlive background is black...

I put it in track 0 and my clip is in track one...

regards

Olivier

You have to add an "Alpha transparency" transition.

The easiest way to have transparent images is to first insert the image in your project, then double click on the image. You will see a dialog with an option saying "Transparent background". Just check that box, and then when you will drop your image in the timeline, an alpha transparency transition will be added automatically.

hello,

thanks for the tip. indeed it works fine.

regards

Olivier

This would be quite interesting to make a tutorial out of it.