Trouble with ppa:sunab/kdenlive-svn

Hi all,

Is anyone else having problems updating the latest ppa:sunab/kdenlive-svn? I'm getting dependency problems. If I try Synaptic, it just takes me round in circles.

Kdenlive etc version I'm using :- 0.8.3+git20120328.
Ubuntu 10.10

Oh, tried updating my backup computer and it does the same.
Cheers.

Hi all,

Adding to the above.

I usually just use the Update Manager but Synaptic gives you far more information. This is what's happening:-

mlt 0.7.9+git20120402.fb04131b-0ubuntu0~sunab~maverick1 requires the new libmlt5 which in turn removes libmlt4.

but synaptic reports:-

kdenlive 0.8.3+git20120402.8393cda1-0ubuntu0~sunab~maverick1 depends on libmlt5 and libmlt4 and will not be installed.

I'll carry on scratching my head :-)

I can confirm that there is something wrong with the Ubuntu 10.10 packages... sunab, any idea? Probably something wrong in the packaging...

Thanks j-b-m, I'll keep an eye on sunab's ppa.

Hi all,

I just tried to update to the latest:-

kdenlive 0.8.3+git20120407.850147b2-0ubuntu0~sunab~maverick1
mlt 0.7.9+git20120407.7e808ab9-0ubuntu0~sunab~maverick1

and unfortunately I still have the same problems, as above.

Fix uploaded to ppa. Sorry for that.

Thanks sunab, Up and running again on latest update.

Mind you, I had to go into var and mark all kdenlive packages as old before it would download the new updates. No problem though, thanks again.