Ubuntu 10.4: kdenlive: Depends: libqjson0 but it is not installable(auto fixed)

I get this error:

kdenlive: Depends: libqjson0 but it is not installable

When trying to install from the Sunab repo.

The next morning I did an update and the MIT(?) library was updated. Worked great after that. Thanks!

You refreshed your packages list before MLT was entirely built. No problem.