Unable to build frei0r

I've run the Builder Wizard successfully before but now when I run it, I get the following error. Seems like the problem has something to do with building freiOr.

waynevid

libtool: compile: gcc -std=gnu99 -DHAVE_CONFIG_H -I. -I../include -I../include -I../include -MT IIRblur.lo -MD -MP -MF .deps/IIRblur.Tpo -c filter/blur/IIRblur.c -fPIC -DPIC -o .libs/IIRblur.o
In file included from filter/blur/fibe.h:71,
from filter/blur/IIRblur.c:49:
/usr/lib/gcc/i586-manbo-linux-gnu/4.4.3/include/xmmintrin.h:32:3: error: #error "SSE instruction set not enabled"
mv -f .deps/hueshift0r.Tpo .deps/hueshift0r.Plo
/bin/sh ../libtool --tag=CC --tag=disable-static --mode=compile gcc -std=gnu99 -DHAVE_CONFIG_H -I. -I../include -I../include -I../include -MT invert0r.lo -MD -MP -MF .deps/invert0r.Tpo -c -o invert0r.lo `test -f 'filter/invert0r/invert0r.c' || echo './'`filter/invert0r/invert0r.c
make[1]: *** [IIRblur.lo] Error 1
make[1]: *** Waiting for unfinished jobs....
libtool: compile: gcc -std=gnu99 -DHAVE_CONFIG_H -I. -I../include -I../include -I../include -MT invert0r.lo -MD -MP -MF .deps/invert0r.Tpo -c filter/invert0r/invert0r.c -fPIC -DPIC -o .libs/invert0r.o
mv -f .deps/invert0r.Tpo .deps/invert0r.Plo
mv -f .deps/hue.Tpo .deps/hue.Plo
make[1]: Leaving directory `/home/waynevid/kdenlive/src/frei0r/src'
make: *** [all-recursive] Error 1
ERROR: Unable to build frei0r
LOG: Process has finished. Reason: FAILURE Some kind of error occured: Unable to build frei0r

Just pushed a fix, hope it works now.

Marko,

Thanks for the fix. It compiles OK now. However, I'm having problems with the revision. I'll list it under another subject so that others who may have the same problem will read it.

waynevid