Unable to build freiOr [SOLVED]

I've been using the build script for a couple of years now with success. However, when I tried it again yesterday, I received the following error near the end:

Compile frei0r-plugins 1.3.0 for i686-pc-linux-gnu

- INSTALL prefix: /home/waynevid/kdenlive/20130206
- CPU optimization: YES
- opencv: YES
data dir:
- gavl: NO
gavl >= 0.2.3 not found - this program enables optional
plugin with the gmerlin audio video library >= 0.2.3

Now you can run make.

LOG: Done configuring frei0r
LOG: Number of steps completed : 24
LOG: Building frei0r - this could take some time
LOG: About to run command: make -j3
CDPATH="${ZSH_VERSION+.}:" && cd . && /bin/sh /home/waynevid/kdenlive/src/frei0r/missing --run aclocal-1.11 -I m4
aclocal-1.11: couldn't open directory `m4': No such file or directory
make: *** [aclocal.m4] Error 1
ERROR: Unable to build frei0r
LOG: Process has finished. Reason: FAILURE Some kind of error occured: Unable to build frei0r


Does anyone know what's causing this? What's M4? Am I missing a dependent file somewhere?


Success! I deleted the src folder in /kdenlive and the script rebuilt it and completed the build. Everything's fine now.