Update 0.7.4 on kubuntu 9.04 Kdenlive crashes (solved)

Unfortunately someting with the update went wrong with my update from 0.7.3--> 0.7.4.
Kdenlive crashes at startup.

The screen "Checking MLT engine" says that "Avformat module (FFmpeg)" is not installed, but it is (see screen shot).

Where can I find QImage module ?

If someone has an idea what went wrong, I'm happy about every hint.
I'm using Kubuntu 9.04

I isntalled from deb http://ppa.launchpad.net/dominik-stadler/ppa/ubuntu jaunty main

Crash message

A Fatal Error Occurred
The application Kdenlive (kdenlive) crashed and caused the signal 11 (SIGSEGV).
Please help us improve the software you use by filing a report at http://bugs.kde.org. Useful details include how to reproduce the error, documents that were loaded, etc.

This backtrace appears to be of no use.
This is probably because your packages are built in a way which prevents creation of proper backtraces, or the stack frame was seriously corrupted in the crash.

(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 0xb5c14920 (LWP 3502)]
[New Thread 0xb3a6fb90 (LWP 3503)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
0xb7fe5430 in __kernel_vsyscall ()
[Current thread is 0 (LWP 3502)]

Thread 2 (Thread 0xb3a6fb90 (LWP 3503)):
#0 0xb7fe5430 in __kernel_vsyscall ()
#1 0xb66957b1 in select () from /lib/tls/i686/cmov/libc.so.6
#2 0xb73ad380 in ?? () from /usr/lib/libQtCore.so.4
#3 0xb72db96e in ?? () from /usr/lib/libQtCore.so.4
#4 0xb65a14ff in start_thread () from /lib/tls/i686/cmov/libpthread.so.0
#5 0xb669d49e in clone () from /lib/tls/i686/cmov/libc.so.6

Thread 1 (Thread 0xb5c14920 (LWP 3502)):
#0 0xb7fe5430 in __kernel_vsyscall ()
#1 0xb66587a6 in nanosleep () from /lib/tls/i686/cmov/libc.so.6
#2 0xb66585be in sleep () from /lib/tls/i686/cmov/libc.so.6
#3 0xb7de7d82 in ?? () from /usr/lib/libkdeui.so.5
#4 0xb7de8744 in KCrash::defaultCrashHandler () from /usr/lib/libkdeui.so.5
#5
#6 0xb7fb7727 in ?? () from /usr/lib/libmlt.so.1
#0 0xb7fe5430 in __kernel_vsyscall ()

I can only recommend to get in touch with the packager and try to convince him to include as many "required" dependencies as possible and not treat them as "recommended". There is a misunderstood between what is needed at compilation time and what is needed by users.

I got automatic update message for six Kdenlive related files and after the update Kdenlive won't start. I already had working 0.7.4 installation from dominik-stadler repository.

My error message:

(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found) (22 times same message)
[Thread debugging using libthread_db enabled]
[New Thread 0x7f6da9700750 (LWP 3592)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found) (118 times same message)
0x00007f6da5385cf0 in nanosleep () from /lib/libc.so.6
[Current thread is 0 (process 3592)]

Thread 1 (Thread 0x7f6da9700750 (LWP 3592)):
#0 0x00007f6da5385cf0 in nanosleep () from /lib/libc.so.6
#1 0x00007f6da5385b47 in sleep () from /lib/libc.so.6
#2 0x00007f6da8ae0b1f in ?? () from /usr/lib/libkdeui.so.5
#3 0x00007f6da8ae142a in KCrash::defaultCrashHandler () from /usr/lib/libkdeui.so.5
#4 [ signal handler called ]
#5 0x00007f6d92ece83d in ?? () from /lib/libselinux.so.1
#6 0x00007f6d92ec12ff in ?? () from /lib/libselinux.so.1
#7 0x0000000001c29af8 in ?? ()
#8 0x0000000000000000 in ?? ()
#0 0x00007f6da5385cf0 in nanosleep () from /lib/libc.so.6

I have almost the same problem

Kdenlive crash when it should start up!!

I was working with Kdenlive 0.73 when i changed in playback options. two minutes after that it crashed and when i try to restart the program i got this error message:

"A Fatal error occurred... Kdenlive crashed and caused the signal 11 (SIGSEGV)"

I reinstalled Kdenlive 0.73, but nothing happand, i got the same message.. then i uninstalled it again and installed Kdenlive 0.74 and all of itś components... when i start the program it crash, and the same message!!

I belive that the error occurred because the playback option change. is there any preference file to delete?? if there is where do i find it!! I belive if i can get back to default options in playback it maybe will work... pleas help me... i have not used Ubuntu and Kdenlive so long, so i can need some help with this..

Yes, a bad config of SDL playback drivers can lead to startup crash. Currently the only solution is to delete the Kdenlive settings file which is located at:

$HOME/.kde/share/config/kdenliverc

Deleting kdenliverc didn't solve my problem with start up. So I guess this is different problem than what mystica has.

Finally I've got it running. Had to remove frei0r-plugins and install libavcodec-unstripped-52 package.
Now I'm happy again ;-)

Thanks jogi, that worked for me too.

There is a known problem with one of the frei0r plugins (facedetect) on Ubuntu and possibly Debian. The next release of MLT blacklists that plugin so you can keep those effects.