Video degradation

I tried to edit a screencast (1280x1024 ogg) with kdenlive 0.7 and I see that the quality decrese :(

Is possible to do something? I already tried several output codecs and input profiles

Forums:

Not sure if you mean that the quality of the capture is bad, or the quality of the render?

The capture, I think, is always done in Ogg, which is not a lossless format (ie you lose some quality). That can't really be helped without changing what Kdenlive saves to, although you could raise a feature request on this at

http://kdenlive.org/mantis

.

If you're talking about the render, it should just depend on the render settings you choose. To test, try one of the settings in the "Lossless" category. They'll be big, but it should at least show what the best quality available is.

I found the problem! The right project setting for a 1280x1024 video is 5:4 and not 4/3.

The Theora/ogg export doesn't work, i get a audio only file :(
H264 is the choice for now

grigio wrote:
I found the problem! The right project setting for a 1280x1024 video is 5:4 and not 4/3.

The Theora/ogg export doesn't work, i get a audio only file :(
H264 is the choice for now

In order for ogg export to work, you need to have an ffmpeg with support for that. Do you?

I think the latest version of the Kdenlive Builder Wizard will warn you if it can't find the libraries to enable ogg support. Great for testing the latest development version from SVN and reporting bugs. :mrgreen:

cinephiliac wrote:
I think the latest version of the Kdenlive Builder Wizard will warn you if it can't find the libraries to enable ogg support. Great for testing the latest development version from SVN and reporting bugs. :mrgreen:

No, I am sorry, it wont. Perhaps the *next* version will :-)