Who has a 0.6 svn package for Ubuntu Gutsy 7.10?

Nobody!

Instead i need some help to install the svn on gutsy. Someone can tell me how to do this?

Thanks!

If you have a proper package, you can do a clean install / uninstall. If you compile it, you can't (AFAIK).

yeah i know it.
But we have to wait a lot for a package.

:(

hello

you say you have to compile ..

yes but i don't see a post where it's explain how to compile .. since the last big change with cmake ...

so i use the 0.5 from gutsy ... i think i'am not the only one and so we don't use svn version and so we can't help deugging ...

if a have a week completely free maybe i will try to compile ...

nyme