Will Not Render Without Inigo Package

Kdenlive forum,

Excellent work in the new 0.7.2 version. I have removed all previous "Wizard" installations, and upgraded to the latest binary packages on Ubuntu 8.10.

The program works smoothly, however, it will not render. It says "Cannot render without inigo, a part of MLT".

I tried at the command line:

sudo apt-get install inigo

... but the response I get is "Inigo is already latest version".

What do I need to do in order to get Kdenlive rendering?

Thanks for all the great work!

Dave M G

You probably have an old setting for the path to inigo. Go to Kdenlive settings menu, in the "Environment" tab, there is an entry for the path to inigo. Either clear the path or put the correct one (probably /usr/bin/inigo). Then restart Kdenlive, it should work. Otherwise, you can delete Kdenlive settings file: $HOME/.kde/share/config/kdenliverc then restart Kdenlive

j-b-m,

Deleting the configuration file seems to have solved the rendering problem, and also cleaned up some other issues.

Thanks for the quick advice.

Kdenlive is looking great! Keep up the good work!

Dave M G